昨天 火车头升级竟然出问题了~原来使用的是7.0,后来提示说升级

时间: 2012-04-18 / 分类: 生活 / 浏览次数: 1,925 views / 0个评论 发表评论

原来我下的是7.0的,后来提示说要升级,好吧,升吧


打了补丁,打开竟然出错了,说是火车头没装,好吧,那装吧


需要先下载,好吧下载把


下完了,安装却出错了


奶奶的~怎么那么倒霉~


以后不敢乱升了~


好在我没那么笨~


直接下个最新版的,把需要的文件复制过去~


看了一下也就需要复制Data文件夹


还有Configuration下的config.db3文件


当然还是我自己弄了很多的发布接口,在Module文件夹里

发表评论

你必须 登录后 才能留言!