删除文件或文件夹 1、删除home目录下的test目录 rm /home/test 2、这种不带参数的删除方法经常会提示无法删除,因为权限不够。 rm -r /home/test 3、-r是递归的删除参数表中的目录及其子目录。 目录将被清空并且删除。 当删除目录包含的具有写保护的文件时用户通常是被提示的。 rm -rf /home/test -4、f是不提示用户,删除目录下的所有文件。请注意检查路径,输成别的目录就悲剧了。 rm -ir /home/test 5、-i是交互模式。使用这个选项,rm命令在删除任何文件前提示用户确认。
阅读全文
转自http://jingyan.baidu.com/album/b907e627d6a1d646e7891c0b.html Df命令是以磁盘分区为单位查看文件系统,可以加上参数查看磁盘剩余空间信息,命令格式: df -hl linux Centos系统VPS挂载数据盘教程 一般的linux的云服务器VPS数据盘都是未做分区和格式化 远程SSH登录上Centos服务器:并进行如下操作,注意挂载操作会清空数据,请确认挂载盘无数据或者未使用 列出所有磁盘: 1命令:ll /dev/disk/by-path(注意:ll是字母LL的小写,不是数字11) 一般sda是正在使用的盘,里...
阅读全文
du -sh. 系统只显示当前文件夹所占用的总空间 du -a. 显示的是所有的文件.包括子文件夹下所有文件也显示.. 某个文件夹的话例如home:du -sh /var/www/*
阅读全文
然后APACHE的错误日志老是提示MYSQL没有响应什么的 用phpmyadmin登陆不进去 感觉MYSQL不能访问,登录SSH,重启MYSQL发现不能重启 找到日志文件/var/log/mysqld.log打开看了一下 [ERROR] Can’t start server: can’t create PID file: No space left on device 又TM空间满了~又得删除日志了 一看/var/log/下最大的文件竟然有50M 是一个叫btmp的 搜索了一下~这个日志貌似是记录尝试登陆ssh的错误日志 我靠~有人想暴力破解SSH密...
阅读全文
Redhat64位服务器重启后出现该问题,研究了一下午,发现解决办法: 问题说明80端口被占用,用netstat -nlp |grep :80命令看看有什么进程占用了80端口,发现是httpd进程。killall -9 httpd杀掉所有的httpd进程后,用service httpd start命令重启apache服务器,发现现在能够正常重启,不会出现上述问题 检查了一系列东西,最后发现是防火墙的问题,service iptables stop关闭防火墙后,远程测试能够正常访问服务器 PS:一天后发现并没有从根本上解决问题~APACHe还是会自...
阅读全文
转自http://www.2cto.com/Article/201309/241568.html dede的漏洞公认的多,接手这个网站也接触了不少,现在就把几种接触到的或者了解到的漏洞记录下来,让大家可以提高警惕,防止网站被攻击。 1.dede dialog目录下的配置文件漏洞 如果有能力的同学最好好好研究下这个目录下的文件,漏洞太多了,先只说我遇到的一处 在include/dialog下的config.php第35行 if($cuserLogin->getUserID() <=0 ) { if(empty($adminD...
阅读全文
以前一直不知道,模版头尾更新了以后还得一个一个模版去点一次 提交 更新数据 今天看了下代码,原来是\e\data\tmp下生成了模版缓存,以dt_开头的就是 dt_tempindexpage.php就是首页的缓存 难怪我说怎么更新了头尾,怎么首页等模版不变的~ 然后在后台数据更新那里有个 清除临时文件和数据 可以把这些缓存删除~ 以后更新了头尾直接点这里就可以了~不用每个模版去点一次 提交
阅读全文
昨天给小孩下了个动画片,发现字幕是单独的 在电脑看的话,播放软件一般可以外挂字幕 但是用电视看的话就没办法外挂了 最好的办法,把字幕给放进mkv文件里去 我下了一个mkvtoolnix绿色版 发现是英文的,即使在选项里选了中文还是没用,大部分文字还是英文 然后我们点红圈那里导入需要加字幕的视频 再按第二次上图红圈那里导入字幕 导入成功,看到了吗? 还需要设置一下语言 以及字幕的格式,这个可以用editplus另存为,就可以看出是什么格式了,或者我们直接把字幕文件转为UTF-8格式,然后这里也选utf-8格...
阅读全文
判断用: 这是内容页 这是首页 这是栏目页 其它页面
阅读全文
计划任务功能 :定时生成,定时采集,其实很简单 利用官方的计划任务 我们可以轻松的制作定时采集,定时生成栏目以及内容页面 其实思路很简单 大家把采集地址完整的复制下来,写到程序里面 比如我的网站下 国内新闻 的采集地址是http://localhost/e/admin/DoCj.php?enews=CjUrl&classid[]=1 那么新建一个dscj_task.php文件 内容如下 <?php /* 计划任务名称:自动采集 */ if(!defined(‘In...
阅读全文
第 31 页,共 104 页« 最新«...1020...2930313233...405060...»最旧 »